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PENGEMBANGAN SKILL PENGELOLAAN NASKAH Deng AN PRO
GRAM

DESIGN & INDESIGN BAGI SANTRI DI MA PUTRA PONDOK Pg
ISLAHUDDINY KEDIRI LOMBOK BARAT ot

Muh. Baihaqi?

Abstrak: Sistem pendidikan yang dijalankan pondok pesantren
di Indonesia, sejak awal berbasis “kebutuhan masyarakat”.2 Di
tengah derasnya arus modernisasi di bidang pendidikan dan
seiring dengan perkembangan sosiologis masyarakat Indonesia,
banyak pondok pesantren yang mulai bertransformasi menjadi
lembaga pendidikan formal dan berusaha mengejar
ketertinggalannya dengan lembaga-lembaga pendidikan formal
lain yang telah start lebih dahulu.? Ciri khas pondok pesantren
adalah kemampuan akses langsung terhadap hazanah
keilmuan Islam dari sumber primernya, antara lain: Pertama,
hazanah keilmuan Islam merupakan mutiara yang belum
banyak digali oleh orang Islam sendiri. Kedua, kebutuhan
terhadap informasi keilmuan yang bersumber dari hazanah
tersebut untuk konteks era multikulturalisme semakin memiliki
ruang untuk dijadikan sebagai alternatif berbagai kebuntuan
paradigma modern. Ketiga, kontektualisasi hazanah keilmuan
Islam ke dalam konteks kehidupan umat Islam Indonesia
membutuhkan strategi dan media dalam bentuk terjemahan,
saduran dan karya-karya lain dengan mengambil rujukan dari
mutiara-mutiara terpendam dalam hazanah tersebut. Keempat,
komunitas santri akan memiliki sarana pengembangan life skill
sebagai penerjemah, editor, setter dan layouter yang
dibutuhkan dalam konteks kehidupan modern. problem yang
dihadapi oleh sistem pengajaran pesantren adalah karena
model pengajaran mereka hanya berorientasi untuk
“membaca” dan “memahami” dan tidak dilanjutkan dengan
upaya mereproduksi hasil bacaan atau hasil pemahaman dalam
bentuk terjemahan atau karya tulis. Oleh sebab itu, diperlukan
sebuah upaya pendampingan kepada komunitas pesantren
untuk mengembangkan potensi tersebut menjadi ketrampilan

\\——_

! Penulis adalah Dosen Tetap Fakultas Syari’ah dan Ekonomi Islam [AIN Mataram

2012 2271mam Suprayogo, Spirit Islam untuk Perubahan dan Kemajuan, Malang UIN Press,
» 279,

3 Azyumardi Azra, Pendidikan Islam... , 105.
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menerjemah, menyadur, dan mengolahnya menjadi prody
yang bisa dikonsumsi oleh masyarakat luas.

Kata Kunci : Life Skill

Isu DAN FOKUS PEMBERDAYAAN
Sistem pendidikan yang dijalankan pondok pesantren di Indope gl

sejak awal berbasis “kebutuhan masyarakat”. Santri di pondok Pesantrep
dibekali dengan mental dan skill agar bisa berperan dalam Penanganap,
masalah-masalah sosial, budaya, keagamaan dan bahkan politik yang
berkembang di masyarakat. Sejalan dengan itu, materi pendidikan
pondok pesantren, difokuskan untuk penguasaan teoretis berbagai bidang
keilmuan Islam seperti figh, ushul figh, sejarah, hadis, tafsir, tasawuf,
akhlak dan lain-lain, langsung dari sumber-sumber primer berbahasg
Arab (turast).* Untuk mendukung kemampuan teoretik tersebut, pondok
pesantren mempersyaratkan santri-santrinya menguasai ilmu bahasa
Arab sebagai ilmu alat, yang mencakup ilmu nahwu (gramatika) dan ilmu
sharaf (morfologi). Hampir tidak ada pondok pesantren di Indonesia yang
tidak mengajarkan dua ilmu ini dan bahkan juga dibekali ilmu-ilmu
pendukung lainnya seperti ilmu bayan, ma’ani, balaghah dan lain-lain.
Inilah ciri tradisional yang melekat pada pondok pesantren.s

Di tengah derasnya arus modernisasi di bidang pendidikan, dan
seiring dengan perkembangan sosiologis masyarakat Indonesia, banyak
pondok pesantren yang mulai bertransformasi menjadi lembaga
pendidikan formal dan berusaha mengejar ketertinggalannya dengan
IEmbaga-lembaga pendidikan formal lain yang telah start lebih dahulu.®
Pondok pesantren tidak memiliki pilihan, kecuali harus terbuka terhad_aP
hal-hal positif yang dihasilkan oleh peradaban modern dan bisa
mendukung visi dan misinya sebagai lembaga pendidikan ber-basm:
kebutuhan masyarakat. Inilah yang memungkinkannya bisa eksis di
tengah tuntutan kemajuan peradaban. Transformasi tersebut tidak .dengaf;
meninggalkan potensi-potensi internalnya yang khas dan be.rallh rugn
dalam semua aspek. Potensi-potensi internal tersebut, bagl Set;:g.; di
POkl Ok_pesantren, justru diperkuat, ditonjolkan dan dikelola mlai]n.
nilai lebih yang membedakannya dengan lembaga pendidikan 1)(, aI:;gsantren
i }Slalah satu potensi internal yang menjadi ciri khas Ponc,llsz:m [slam

ah kemampuan akses langsung terhadap hazanah kel

\\ um Barth

: i . Mileni
* Azyumardi Azra, Pendidikan Islam: Tradisi dan Modernisasi Mer4
Jakarta: Penerbit Kalimah, cet, 3, 2003, ot

2 Azyumardi Azra, Pendidikan Jsiam. . him, 116.
Azyumardi Azra, Pendidikan Islam... hlm, 105.
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: . Muh, Bayy,
dar1 sumber primernya, yang memang menjadi agi
esantren. P Erfindpond‘)k pes'antren yang berada pada E\ a.dan Utamga
dalam meng aji dan menggali hazanah warisan T aris terdepan,
direvitalisasikan dan dikembangkan. Kemampuan akset“i\ll Islam peyyy,
dari sumber primer tersebut, merupakan modal avja1 ata 1angsung
pengembangan lebih lanjut. Pengembangan dalam bertllt;:k kerja
peneq'emahan dan penyusunan karya tulis lainnya dalam bu;aha
Indonesia dengan bersumber dari hazanah keilmuan Islam yang demaika"sa
ian
luas dan kaya.

Pejngembangan seperti ini, memiliki nilai positif bagi internal
komunitas pondok pesantren ataupun masyarakat luas. Bagi komunitas
pesantren, ini akan menjadi skill yang menjadi nilai tambah dan akan
meningkatkan kepercayaan diri serta kemandirian secara ekonomis.
Sedangkan ke luar, bagi masyarakat muslim Indonesia khususnya,
aktivitas penerjemahan ini jelas sangat membantu mereka untuk
mengakses secara tidak langsung karya-karya keislaman yang dibutuhkan
oleh mereka. Secara paralel, pengembangannya juga pengelolaan lembaga
penerbitan yang akan mengolah naskah dan hasil karya yang dihasilkan
oleh komunitas pesantren menjadi produk dalam bentuk buku. Dengan
cara seperti ini, pondok pesantren bisa berperan lebih maksimal, bukan
sekedar sebagai basis kajian keislaman tradisional, namun juga sebagai
pusat terjemah dan publikasi karya-karya keislaman di kalangan umat
Islam Indonesia.

Ada beberapa alasan yang mendasari gagasan ini antara lain:
Pertama, hazanah keilmuan Islam yang merupakan warisan peradaban
Islam, masih menyimpan beragam mutiara yang belum banyak digali oleh
orang Islam sendiri sebagai pewaris sahnya dan komunitas pondok
pesantren sejak awal berada di garis terdepan dalam mengkaji, mengakses
dan melestarikannya. Kedua, kebutuhan terhadap informasi keilmuan
yang bersumber dari hazanah tersebut untuk konteks era
multikulturalisme semakin memiliki ruang untuk dijadikan sebagai
alternatif berbagai kebuntuan paradigma modern. Ketiga, kontektualisasi
hazanah keilmuan Islam ke dalam konteks kehidupan umat Islam
Indonesia membutuhkan strategi dan media dalam bentuk terjemahan,
Saduran dan karya-karya lain dengan mengambil rujukan dari mutiara-
Mutiara terpendam dalam hazanah tersebut. Keempat, komunitas santri
:l‘&n memiliki sarana pengembangan life skill sebagai p.enerjemah, editor,

er dan layouter yang dibutuhkan dalam konteks kehfdupaH mode%'n.

Hanya saja, problem yang dihadapi oleh sistem pengajaran

Pesantren adalah karena model pengajaran mereka hanya berorientasi
m “membaca” dan “memahami” dan tidak dilanjutkan dengan upaya

®reproduksj hasil bacaan atau hasil pemahaman dalam bentuk
da keinginan ke arah itu, akan

“Temahan atau karya tulis. Kalaupun a

Jorsal Transformasc P2M (AIN Mataram 83

Dipindai dengan CamScanner

R



Transformasi, Volume 10, Nomor 1, Januari-Juni 2014

tetapi  keterbatasan sumber daya dan ke.:terampﬂan atl)
merealisasikannya menjadi kendala terbesar yang dihadapi e}, pondss
pesantren. Oleh sebab itu, diperlukan sebuah upaya pen dampingan
kepada komunitas pesantren untuk mengembangkan poteng; tersehyy
menjadi ketrampilan menerjemah, menyadur dan mengolahnya merjad;
produk yang bisa dikonsumsi oleh masyarakat luas.

ALASAN MEMILIH SUBYEK DAMPINGAN

Setelah dilakukan survey dan riset pendahuluan,’ subyek
dampingan yang dipilih dalam penelitian ini adalah Pondok Pesantren
Islahuddiny yang berlokasi di Kediri, Kecamatan Kediri Kabupaten
Lombok Barat, NTB. Pondok Pesantren ini tergolong pesantren ke]ss
menengah dengan jumlah santri ratusan orang. Sistem pendidikan yang
dijalankannya adalah kombinasi antara sistem modern dan sistem salaf,
karena di samping menjalankan pendidikan formal, siswa diwajibkan
tinggal di asrama dan mendapat pembinaan ala pesantren salaf. Pesantren
ini bagi masyarakat sekitar dikenal dengan kemampuan santrinya dalam
penguasaan ilmu alat (nahwu dan sharaf) dan kemampuan akses
terhadap kitab-kitab kuning.

Santri yang masuk ke Pesantren ini, di samping belajar formal di
sekolah formal, sejak awal juga sudah dipersiapkan dengan dasar-dasar
ilmu bahasa Arab (nahwu dan sharaf) dan mulai diperkenalkan dengan
kitab-kitab furast berbahasa Arab atau kitab kuning. Pada tahun pertama,
semua santri diwajibkan menghafal kitab-kitab dasar dalam kedua bidang
tersebut yaitu al-Ajurumiyah dan Amtsilah al-Jadid, tahun kedua mereka
mulai diberikan penjelasan mengenai isi kitab tersebut, tahun ketiga,
mereka diberikan materi ilmu alat yang lebih luas di samp_mg
pengembangan ilmu alat, sudah mempelajari langsung beberapa kita
kuning seperti tafsir, hadits, figh, ushul figh, tauhid, dan akhlak. -

Hanya saja, potensi dan ciri khasnya tersebut belum dikembang <
dalam bentuk aktifitas terjemah, menyadur, menulis karya deng a
memanfaatkan data-data hazanah keilmuan tersebut. Modal awal be;ﬁg
ke?nampuan ilmu alat dan kemampuan untuk menga}kses h:ere a
keilmuan Islam telah dimiliki oleh komunitas pesantren ini. Yangb angkan
butuhkan dan inginkan adalah pendampingan untuk mengelrlr:m o
kemampuan terjemah, menyadur, menulis dan juga kemamp
untuk menjadikannya produk dalam bentuk buku.

1 denga® st
it

- 01 ta
7 I'Jenehtlan Pendahuluan ini dilakukan pada bulan Novemb:r czlenga“ gomuni
penggalian data melalyj survey, dokumentasi dan wawancar

pesantren, yang mencakup para pengelola, guru, dan juga sant
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‘Muh,p..
KONDISI SUBYEK DAMPINGAN SAAT INg uh, Baihagy

Orientasi pendidikan Pondok Pesantren inj
e

agar siswa/santri mampu membaca ki

kgterampilan tambahan khususnya ba?f ;:::aha_sa Arab
menyelesaikan pendidikan forma]nya. Namun R I)fang akan
kebingungan dan disorientasi di kalangan para Sa’ntrim;:;: _ Mampak
“unggulan” yang menjadi ciri khas pondok pesantren ini. Dar?t)bdsengan.
dan wawancara f:lengan para santri yang menjadi sampel dalam pen:ﬁ:iﬁ
pendahuluan, didapatkan data bahwa mereka yang berada pada masa-
masa akhir belajar di Pondok Pesantren ini, nampak mengalami
penurunan minat untuk mengakses hazanah warisan intelektual dari
sumber aslinya. Alasan yang mereka ajukan adalah karena bingung dan
tidak memiliki perspektif pengembangan skill tersebut setelah mereka
keluar dari Pondok Pesantren. Justru mereka lebih tertarik terhadap
berbagai bentuk skill lain yang bagi mereka lebih nyata prospeknya,
seperti musik, olah raga, seni, dan komputer. Padahal data lain
menunjukkan bahwa para siswa/santri, hingga tahun ke 5 (kelas II Aliyah
untuk sekolah formalnya), masih menunjukkan minat dan antusiasme
yang besar terhadap kajian ilmu alat (bahasa Arab, nahwu dan sharaf) dan
juga kajian terhadap hazanah keilmuan Islam klasik. Dari 90 orang para
santri baru pada tahun ajaran 2011/2012, 72 % dari mereka menyebutkan
bahwa motivasi dasar mereka masuk ke Pesantren ini adalah karenf?
tertarik untuk mempelajari kitab kuning, 10 % karena mengikuti

keinginan orang tua mereka dan sisanya menyebutkan alasa‘n yang Jain.
Penurunan motivasi dalam menekuni apa yang mejr?]a-dl unggulafl
pesantren ini ternyata karena mereka tidak memiliki perspektif

pengembangan skill tersebut, dalam

mereka, sebagaimana hasil wawancara ¢€ e
menyelesaikan studi di Pondok Pesantren ini, kemampuan membaca Kita

itu hanya untuk kebutuhan mencari jawaban terhadap masalahjmasalih
4gama yang ditanyakan kepada mereka, dan hanya bergun.a bag;klzeraen a
yang ingin menjadi da'i atau jurt dakwah. Sedangkan bag meédak Zk af
akan melanjutkan ke Perguruan Tinggi, skill ter§ebut dlanggap i
berguna, Banyak dari mereka yang ingin mel‘an]utkan studi 1;‘3 PE;E il
ﬁnggi mengaku tidak mengetahui seperti apa pengembang

tersebyt nantinya.

tap mempertaha e

bentuk yang lebih kongkrit. Menurut
a dengan para santri yang akan

1 DAMPINGAN YANG DIHARAPKAN i potensi,
Para pengelola Pondok Pesantren ini sangat meﬂy:ii: P;Zbagai
Eisﬁlrmwaan i oatra sosial yang melekat pada m

dan
>CSantren yang membekali santrinya dengan kemamp liirll iiilgzjc:lkan,
engakses kitab-kitab berbahasa ‘Arab. Keinginan un

*Maksimal dan mengembangkan unggulan tersebut sangat kuat. Hanya
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saja, keterbatasan sumber daya dan juga Easilitas yely enyebabkay
pondok ini masih menjalankan program “unggulan” tersebyt secarg
tradisional dan dengan orientasi yang terbatas.

Setelah dilakukan dialog, diskusi dan brainstorming dengap
pengelola dan komunitas pesantren secara umum mengenaj Prospek
pengembangan potensi internal pesantren tersebut, na.lmpak kEinginan
yang sangat kuat baik dari para pengelola ataupun santri agar menjadj Jif,
skill komunitas pondok pesantren. Mereka melihat kemungkinan pondok
pesantren ini memiliki lembaga penerbitan yang akan menjadi ypjt
pengembangan kreatifitas dan pengembangan usaha komunitas Pondok
Pesantren. Mereka mengharapkan adanya pendampingan yang terkait
dengan teknis penerjemahan, penyaduran, dan penulisan karya yang
bersumber dari hazanah warisan intelektual, dan pengolahan naskah
menjadi produk yang bisa dipublikasikan secara luas. Keterbatasan
sumber daya dan juga fasilitas yang dimiliki adalah kendala untyk
merealisasikannya.

Setelah ditemukan data mengenai problem yang dihadapi oleh
pesantren ini, lalu dibuat kesepakatan pendampingan dan pembinaan
oleh IAIN Mataram, mulai dari teknis penerjemahan, pengolahan naskah
yang mencakup teknis editing, layout dan setting. Setelah dilakukan
pendampingan, komunitas pondok pesantren ini berharap akan bisa
mengelola lembaga penerbitan yang menampung, mengolah dan
mendistribusikan hasil kreatifitas komunitas pondok pesantren menjadi
produk dalam bentuk buku untuk masyarakat luas. Komunitas Pondok
Pesantren ini berharap bisa melakukan secara mendiri dan berkelanjutan
aktifitas terjemah, penyaduran dan penulisan karya, disamping juga
proses editing, layout, setting dan pengelolaan penerbitan yang akan

memperkuat identitas, peran akedemik, sosial, dakwah dan juga dapat
mendukung kemandirian secara ekonomi.

GAMBARAN LOKAS] MADRASAH BINAAN
SEJARAH BERDIRINYA

Pondok Pesantren Al-Ishlahuddiny yang awal berdirinya tahun 1941
M menggunakan System pendidikan secara halaqoh dengan namé
Madrasah Tahdiri dan pada akhir tahun 1945 M telah memiliki san‘™
sejumlah 70 orang. Pendirinya adalah dua orang bersaudara yaitt Tu:z
Guru Haji Mustafa Al Kholidj (1908-1974 M) dan Tuan Guru Haji I1:’ra}ll<lan
Al Kholidi  (1912-1993 M). Kedua beliau tersebut mereP? ..
Pemuka/Tokoh Agama berasal dari Desa Kediri Kecamatan Kediri
Lombok Barat yang dengan penuh keikhlasan mengabdikan
membangun Masyarakat terutama dalam bidang moral spiritual. ang

Karena perkembangan jumlah santri yang semakin _besi:l' o
berasal dari dusun dan desa dj sekeliling desa Kediri, maka di aw
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; g Muh, g,
1946 M sistem pendidikannya dirubah menjadi siqq Baihag;
1Ste

terbentuklah Madrasah Ibtidaiyah (tingkat dasar
pelajar 6 tahun mengikuti sistem pendidikan n)ascilo
pernama Sekolah Rakyat (SR). Perubahan sistem : acll. aaLd
merubah nama dari Madrasah Tahriri menjaI?;lin PR
Ishlahuddiny. Nama ini terinspirasikan oleh ayat suci
Hud ayat 88 yang berbunyi:

M klasik

a
fngan lam, ! dan

Waktu
® yang
Ini jk

MadraSah ;f_
Al Qur'an surat

L]

5 Fas Eoae. #u o s, C T
’ . 3" . R kA s - "’-‘.’ [ . ,JS”[ B o e

L

.

Eﬁ Ty P

- “ - . g o e -
ADDY’![_,E;:Q jg:.d.,'a:..lll.»c'[,ay

]
LIAY

”

2. - - X2 - ows
(Bl el e

Artinya : Syu'aib berkata: "Hai kaumku, bagaimana pikiranmu jika aku
mempunyai bukti yang nyata dari Tuhanku dan dianugerahi-Nya
aku dari pada-Nya rezeki yang baik (patutkah aku menyalahi
perintah-Nya)? dan aku tidak berkehendak menyalahi kamu
(dengan mengerjakan) apa yang aku larang. aku tidak bermaksud
kecuali  (mendatangkan) perbaikan selama aku  masih
berkesanggupan. dan tidak ada taufik bagiku melainkan dengan
(pertolongan) Allah. hanya kepada Allah aku bertawakkal dan

hanya kepada-Nya-lah aku kembali.

Setelah mulai menamatkan santri tingkat Ibtidaiyah, pada tahu 1952

M dibukalah tingkat lanjutan yaitu Madrasah Tsanawiyah dengan lama
waktu belajar 5 tahun. Pada waktu itu santri Al-Ishlahuddiny tidak saja
berasal dari desa dan dusun di sekeliling desa Kediri, tetapi telah
Mencakup desa dan dusun di seluruh pulau Lombok (Lombok Barat,
Lombok Tengah dan Lombok Timur). Ketenagaan (mu'allim) pada jenjang
Pendidikan ini, pendiri mulai menggunakan sistem asistensi (tenaga
Pembantu) yang di pilih dari santri pertama yang paling cerdas. Kan_ena
lulusan tingkat Tsanawiyah 5 tahun ini oleh muassis al-Ishlahuddiny
dipandang belum mampu diangkat dan ditugaskan sebagai Tokoh Agama
dan Tokoh Masyarakat di wilayahnya masing-masing, maka dipan.dang
Pgrlu Penambahan pengetahuan bagi alumnus tsanawiyah, sehm’gga.l
dlbangu-“lah pendidikan tingkat Janjutannya yang disebut Qism.u} .Ah
ta.hun 1957 M dengan lama belajar 4 tahun. Alumnus Qismul ’Al.l inilah
®Mudian harj setelah kembali ke kampung halamannya menjadi Tokoh

Pegama dan Tokoh Masyarakat yang selanjutnya membangun PondoII:

Pesantren di wilayah masing-masing kemudian dicabangkan ke Pondo

Ishslanhen Al-Ishlahuddiny, sehingga pada tahun 1982 M .cabang Al-
Uddiny di seluruh pulau Lombok tercatat berjumlah sekitar 32 buah. .
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Perkembangan masyarakat dan pendidikar} semakin pesat,
sebagai Lembaga Kemasyarakat&fn yang n}elayam kebutuhan Masyarakaf
terutama dalam bidang pendidikan, sehingga pa@a. tahun 1958 )\p Al
Ishlahuddiny membangun dua lembaga pe.nd1d1kan baru tingkat
menengah yaitu Muallimat untuk santri putri da.n Pendidikan Gury
Agama Pertama (PGAP) dengan lama waktu belajar masing-masing 4
tahun. Masa ini, Madrasah Al-Ishlahuddiny sebagai lembag,
kemasyarakatan yang bergerak dalam bidang pendidikan yang formg]
dan syah di wilayah Indonesia, Al-Ishlahuddiny ikut bergabung dengan
organisasi profesi tingkat nasional yang bernama “Mathla’ul Anwar” dan
santrinya juga berkembang sehingga mencakup pulau Sumbawa, dan Bali
(Karang Asem, Kelungkung, Denpasar dan Tabanan). Karena pondasi
Mathla'ul Anwar rapuh sehingga bubar, maka Al-Ishlahuddiny kemudian
bergabung dengan lembaga profesi yang bernama “ Al Ma'arif”.

Untuk mempersatukan lembaga-lembaga pendidikan yang telah
dibangun, diperlukan suatu Yayasan sebagai tempat bernaung yang
kemudian bulan Oktober tahun 1968 M dibentuk Yayasan yang berbadan
hukum dengan nama “Yayasan Pendidikan Al-Ishlahuddiny” dengan

akte notaris nomor: 28. Yayasan ini memiliki struktur organisasi yang
terdiri dari:

Maka

1. Satu orang Mudir sebagai pimpinan tertinggi yang berwenang
menentukan dan menetapkan policy serta kebijakan.
2. Empat orang ketua yaitu:

a. Ketua Umum yang mengawasi dan mengkoordinir pelaksanaan
tugas dari ketua-ketua yang lain.

b. Ketua I dengan tugas mengawasi dan mengkoordinir pelaksanaan
tugas-tugas  organisasi yang berkaitan dengan hubungan
kemasyarakatan dan Pemerintah. Untuk pelaksanaan tugas tersebut
di atas, Ketua I dibantu oleh Direktur Ma’had ‘Aly/Takhassus
Ketua Sekolah Tinggi Ilmu Dakwah, Kepala Madrasah Darul
Furqon/Tahfizul Qur'an, Ketua Majelis Ta'lim, Ketua Tkatan
Alumnus Al-Ishlahuddiny dan Kepala Perpustakaan.

Ketua IT dengan tugas mengawasi dan mengkoordinir pelaksana®”
tugas-tugas pendidikan formal. Untuk pelaksanaan tugas tersebut
Ketua II dibantu oleh Kepala Madrasah Ibtidaiah, Kepala Madrasal

Tsanawiyah Putri, Kepala Madrasah Tsanawiyah Putra, Kepal?
Madrasah Aliyah Putri dan Kepala Madrasah Aliyah Putra-.
d. Ketua III dengan

clnk -tugas

ik tugas mengawasi dan mengkoordinir i g

pendidikan non formal dan ekstra kurikuler. Untuk Pelaks?(rzzﬁa
tugas tersebut Ketua 11 dibantgu oleh Ketua Asrama Eulfty

Diniyah Putra, Ketua A i iniyah Putr-
y D ah Pu
B Satu brang o6 srama Putri dan Ketua Dinty can dan

etaris yang melak tugas-tugas perkanto
kesekretariatan. & Fe e e e
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Muh, Baihaqi

4, Gatu orang bend.ahqra dengan tugas yang berkaitan de
keuangan organisasi. ngan
Selanjutnya peraturan kebijakan Pemerintah da)

pendidikan mengharuskan lembaga pendidikan formal ;‘T bidan

dianggap syah untuk menyesuaikan, sehingga tahun asita yan
Pesantren Al-Ishlahuddiny ikut menyesuaikan diri den Aok M
. ) gan melebuyr

PGAP 4 Tahun dan Tsanawiyah 5 tahun di tutup dan digabungk
menjadi Madrasah Muallimin 6 tahun dan Muallimat yang tading :u;
tahun dijadikan muallimat 6 tahun. Tidak lJama kemudian peratzran
kebijakan Pemerintah di bidang pendidikan mengalami perubahan
embali sehingga pada tahun 1978 M Pesantren Al-Ishlahuddiny
menyesuaikan diri kembali dengan merubah muallimat 6 tahun
menjadi Tsanawiyah Putri 3 tahun dan Aliyah Putri 3 tahun,
sedangkan Muallimin 6 tahun menjadi Tsanawiyah Putra 3 tahun dan
Aliyah Putra 3 tahun kemudian Qiamul ' Ali 4 tahun menjadi Tahassus
3 tahun. Dengan demikian pada masa ini (tahun 1978 M) Yayasan
Pendidikan Al-Ishlahuddiny menaungi 6 lembaga pendidikan yakni
Ibtidaiyah 6 tahun, Tsanawiyah Putra 3 tahun, Tsanawiyah Putri 3
tahun, Aliyah Putra 3 tahun, Aliyah Putri 3 tahun dan Takhassus 3
tahun. Kemudian pada tahun 1988 M dibuka lembaga baru tingkat
menengah bernama Madrasah Darul Furgan yang khusus menghafal
alquran yang saat ini diperuntukkan bagi kaum laki-laki saja.
Selanjutnya takhassus yang merupakan lembaga yang setaraf dengan
perguruan tinggi dan mahasantrinya dapat menerima dari tamatan
Sekolah Menengah Atas baik agama maupun umum, sedangkan mata
pelajaran menggunakan kitab klasik (Kitab tanpa harakat), maka
diperlukan penambahan satu tahun di awal sebagai persiapan yang
disebut dengan klas I'dad sehingga mulai tahun 2000 M Jama waktu
belajar di takhassus disempurnakan menjadi menjadi 4 tahun.
Selanjutnya tahun 2005 M dibangun Perguruan Tinggi Formal dengan
nama “Sekolah Tinggi Ilmu Dakwah” Mustafa Ibrahim Al-
Ishlahuddiny dengan Prodi Komunikasi Penyiaran Islam (KPI). Pada
tahun 2012 M perguruan tinggi STID diatas telah melaksanakan

mewisuda perdana sebanyak 62 orang Sarjana.

Persoalap

Vist DAN Mis1 PONPES AL-ISLAHUDDINY
§Ebagai organisasi/lembaga yang bergerak dalam bidang
Pendidikan dan social keagamaan, Al-Ishlahuddiny memiliki visi dan

Misi sebagai berikut:

Jursal Trartformbsi P2M IAIN Mataram 89
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VisI ) ety -
1. Tersedianya Sumber daya manusia yang memiliki dedikas; tinggj

berjiwa ikhlas dalam berjuang dan berusaha membangun diriny
arakat. ' _
2 ffr:;?:ujudnya pribadi-pribadi Muslim berkualitas IMTAQ i
perwawasan IPTEK. _
3. Terciptanya Masyarakat religius menuju Baldatun Thayyibatun W,
Rabbun Gafur.

a serty

MislI

1. Meningkatkan kwalitas pendidikan  sesuai  tuntutan
perkembangan Masyarakat.

2. Mengusahakan kondisi yang kondusif sesuai perkembangan dan
kemajuan ilmu pengetahuan.

3. Memaksimalisasi usaha dan kemampuan mencari serta memanfaatkan
peluang yang ada.

dan

FASILITAS PONPES AL-ISLAHUDDINY.

Guna merealisasikan visi dan misi, pengurus Pondok Pesantren telah
berusaha melengkapi baik sarana maupun prasarana. Alhamdulillah pada
tahun 1971 M Al-Ishlahuddiny mendapat bantuan hibah tanah dari
PEMDA Lombok Barat (Almarhum Drs. Said) seluas 1200 m?2 yang kini
dijadikan sebagai kampus induk yang bangunannya dibiayai swadaya
masyarakat murni. Kemudian tahun 1980 M mendapat bantuan dari
Presiden RI untuk bangunan Asrama, sehingga dibangun Asrama Putra di
atas tanah milik Yayasan di belakang kampus. Sedangkan gedung Asrama
Putri dibangun dengan bertingkat pada tahun 1986 M berdampingan
dengan Rumah Pendiri (TGH. Ibrahim Kholidi). Selanjutnya Pada Tahun
1987 M dibangun Gedung Madrasah Darul Furqan (Tahfizul Qur'an) juga
berdampingan dengan rumah TGH. Ibrahim bersebrangan dengan

A_srama Putri. Sampai dengan dewasa ini fasilitas yang telah mampt
diusahakan antara lain:

1. Ruang belajar,
berlantai dua de
juga gedung be
ruang.
Musholla lima buah. Untuk
untuk melaksanakan

Untuk ruang belajar terdapat gedung permanen!
ngan dengan jumlah ruang belajar sebanyak 35 f“anlgl’
rlantai satu dengan jumlah ruang belajar sebanyak

ipadah dan

membina santri dalam praktik <isiapkan

) kegiatan pengajian, muhadarah
mushollah baik dj sekolah, di asrama Putra dan asrama putri:

3. Laboratori . ih
maugif?n:md.i, buah. Untuk melaksanakan praktikum ;ﬁeb a]hasa
pendidikan ekstra kurikuler disiapkan laboratoriu ok

dengan day a tamping 20 siswa dan laboratorium computer ;
daya tamping 20 siswa_
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d,

-

0

| \ Sobagal Muh, !\““m“
Porpustakaan, Sebagal - kelonghapan  pondidikan i
l,,,.-puﬂlnknnn seluan 122 m?, | (Ustapkan

Asrama satriwan dan santeiwatt, Untuk memberika
bimbingan dan - pelavanan secara maksimal k“]\ntl‘\ ‘
pesantren menviaphan  astama, Dengan dumlklm; ct‘l:::: P
terponuh sepala Kekuvangan dan kebutuhan santel terutama oo
apiritual, disamping {te dapat dipantau langsung Keglatan ‘w:\}:‘:‘:;\l
peribatan mereka serta di sintlah mereka mendapatkan l“‘“‘\‘t!h\hu:m
Ketrampilan dan dindyah/ngajt Ktab, Untuk santeiwan «Iisln‘pknn 21
lokal santed, U lokal wntak pengureus/mudabbie, 1 lokal ruang tamu
dan 2 lTokal kantoran, Sedanghan untuk santebwati distaphan 42 lokal
itk santrawath, & Tokal wntuh pengureas/mudabbivah, 1 lokal ruang
tamn dan 2 lokal untuk Kantoran,

Kelenghapan penunfang lainnva: Kesan vang Kurang bagus terhadap
pondok pesantren pada beberapa waktu vang lampan vakoi kumuly,
mandt dE Rolame dan buang Kotoran dt Kalte Hal seperti- ita dapat
dihapus olel pondok pesantren AlIshlahuddiny, sebal pesantren
telah menviaphan sumber afe vang sangat memadal yvakni sumue bor
hedalaman 10 me T buah Kedataman 45 w3 buah, dilengkapi pula
dengan kamar mandi we sebanvakh A Kamar, Selain it untuk
menampung bakat santg dalame bdang olah raga, telah distaphan
lapangan seluas 10 ded we

ruanR

\ p““ﬂ‘“\'“ﬂc\“‘

PELARSANAAN DAMPINGAN

STRATEGLYANG IILAKUKAN

Pendampingan ot secara gavts besar dilakukan melalui tiga tahapan
PORON vatu

L Pendamplugan Teort dan Praktek Terjemah dan Menulis Karya

fada tahap inl pendampingan diatabikan untuk mendampingi
homunttas Nondok Pesantren dalam mengembangkan kemampuan
Wil vang mencakup teont teemaly dan penulisan Rarva berbasis
Mata yang bersumber dart sumber primernyva, Pembekalan teoretik ini
Wlakukan melalid  wordsliep dan pelatihan - bekelanjutan  yang
“f\\‘m\\\km\ unsue pengelola, guen, pembing, dan juga santei, Mereka
2\‘\‘““\‘\‘ \ \Hlmmpka\n akan  wenjadi ‘!_i“‘\ﬁ tombak  vang akan
oy e mbanghan dan menularkan Keeatititas dalam bidang terjemahan,

wnan dan unga Karva tulis,

Ly
\‘\\\h‘x\\ph\m“ Teknis Bditing, Layout dan Setting Naskah
- Wil Pada tahap ini, setelah pendampingan pertama berhasil, akan
Nutkan dengan pendampingan untuk menyiapkan mereka dengan

. 2w A ..o BAnks bAMI RE . w. . . na
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kemampuan teknis pengolahan karya menjadi produk dalam bentyy
naskah. Mereka akan dilatih dan dibekali dengan kemampuyap, teknig
pengolahan naskah yang mencakup pelatihan editing, layout, Settin

dan teknis pra cetak lainnya dengan menggunakan program standay
indesign dan page maker (untuk layout isi), photoshop, illustratoy dan
corel draw (untuk desain cover).

Pendampingan Administrasi dan Management Pen
Penerbitan

Pada tahap ini, setelah komunitas pondok pesantren memilikj
kemampuan teoretis dan juga teknis, mereka akan mengelola
percetakan dan penerbitan. Pada tahap ini mereka akan diberikan
pendampingan langsung pengelolaan administrasi  dan juga
managerial lembaga penerbitan sebagai unit usaha dan unit
pengembangan kreatifitas komunitas pesantren. Pendampingan mulai
dari proses produksi hingga pemasaran.

gelolaan Lembag,

STAKEHOLDERS DAN BENTUK KETERLIBATANNYA
Pihak-pihak yang dilibatkan dalam pendampingan ini adalah komunitas

pondok pesantren yang terdiri dari para pengelola, guru, pembina, dan
santri. Adapun bentuk kerlibatan mereka adalah sebagai berikut:

1.

92

Para Guru Pondok Pesantren

Guru yang dimaksudkan di sini adalah para pengajar di lembaga
pendidikan formal yang mengacu kepada kurikulum nasional dalam
proses belajar mengajarnya. Mereka umumnya tidak tinggal di
kompleks Pesantren dan memiliki keterlibatan pada jadwal formal
lembaga pendidikan., .

Para guru akan dilibatkan dalam program dampingan ini, sebagafl
pihak yang akan mengawal program dengan mengidentifikasi potensi-
potensi yang dimiliki oleh para siswa di semua kelas yang terkait
dengan kemampuan tulis menulis. Mereka akan diberikan peran
sebagai penasihat akademik dan pembimbing untuk pengembangd™
bakat di luar materi-materj kurikulum karena dalam hubuf‘gafmya
dengan sekolah formal, program ini akan menjadi keglatiz
ekstrakurikuler. Namun tidak menutup kemungkinan, bagi mezlfan
tertarik juga akan dilibatkan sebagai peserta yang akan mendapa
pelatihan dan pendampingan untuk penulisan karya tulis.

Para Pembina dok

Pembina adalah mereka yang tinggal di lingkunga! P(?ndan

sl
Pesantren dan tanggung jawab untuk mengajar, mengawamere
membina semua kegiatan para santri di luar jam formal, selama

Vsl Trsmafprmass, P2M IAIN Mitaram
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tinggal di asrama. Pembina
kepondokan yang berbeda
jawab pembina ini adalah 24 i, i b
'odukatifataupun tugas p(-mhina!anrt" e iy terkait dengan tugg

Mereka akan dilibatkan sebagai pembimbin
mengawal dan meningkatkan kemampuan m
dan memahami karya-karya hazanah keilmuan Islam. Mereka juga

akan menjadi mentor bagi para santri yang akan memberikan motivasi
dorongan dan perspektif agar mereka terpacu dan memiliki infonms,:

mengenai keluasan hazanah keilmuan Islam. Sebagaimana dengan
guru, tidak menutup kemungkinan, bagi mereka tertarik juga akan
dlhbalkan. sebagai peserta yang akan mendapatkan pelatihan dan
pendampingan  untuk pengembangan  lebih  lanjut ketrampilan
terjemah.

& santri khusus yngyy
ereka dalam membaca

3. Pengelola Pondok Pesantren

Pengurus dan pengelola adalah mereka vang bertanggung jawab
terhadap fasilitas, sistem vang dijalankan oleh pondok pesantren.
Mercka adalah orang-orang vang secara formal termasuk dalam jajaran
pengurus Yayasan Pesantren sebagaimana tertera dalam akte pendiin
yayasan dan juga mercka vang menjadi pelaksana  harian
kepengurusan.

Mercka akan dilibatkan dalam perencanaan dan pengadaan
fasilitas pendukung untuk keberlanjutan program, merancang
Pembentukan unit lembaga kreatifitas dan unit usaha pesantren vang
berupa penerbitan.  Mereka akan  diberikan  pelatihan  dan
Pendampingan terkait dengan management pengelelolaa dan juga
asministrasi,

L Para Santri Pondok Pesantren
Mereka adalah siswa atau siswi yang tinggal di asrama dan pada
Saat yang sama belajar di lembaga pendidikan formal vang dikelola
oleh Pondok Pesantren. Para santri ini adalah mereka yvang terdaftar
Sebagai penghuni asrama sekaligus mengikuti pendidikan formal di
.'TS. dan MA. Mereka ikut belajar agama di pesantren akan tetapi
dak tinggal di asrama, tidak dianggap santri dan tidak tercatat secara
admif\istratif sebagai santri, schingga tidak mendapatkan hak dan
*Wajiban sebagai santri. )
. Tidak memungkinkan untuk melibatkan semua santri yang
Jumlah 409 orang, pada pada tahap awal, dilakukan seleksi terhadap
Para santr yang memiliki minat dalam bidang penerjemahan dan
Penulisan karya dan sekaligus memiliki kemampuan dalam membaca
dan Mengakses karya-karya turast. Yang akan menjadi prioritas adalah
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santri yang telah belajar 3-6 tahun di Pesantren, dengan asums;j bahw,
mereka telah memiliki kemampuan dasar bahasa Arab dap telah
memiliki kemampuan akses kitab kuning. Merekalah yang akap
diberikan pelatihan dan pendampingan secara berkelanjutan untuk
melatih ketrampingan terjemah, menulis, editing, dan Proses
pengolahan naskah yang mencakup teknik dan praktek layout, Setting
dengan menggunakan software seperti page maker, indESign,
photoshop, illustrator dan correl draw.

PELAKSANAAN PELATIHAN

Kegiatan Pelatihan ini dilaksanakan pada hari Jumat tanggal 17
Oktober 2014 dimulai pada pukul 14.00-21.00. Pelatihan dibagi menjadi
dua sesi, sesi pertama dimulai pukul 14.00-17.30 oleh instruktur
Muzayyin, SS. dengan materi mengelola naskah (lay out) buku dengan
program Indesign. Setelah istirahat dan makan, dilanjutkan dengan sesi
kedua mulai pukul 18.30-21.00 oleh instruktur Ahmad Nurjihadi dengan
materi pengelolaan gambar dengan Program Adobe Indesign.

Adapun para pesertanya adalah semua pengurus Organisasi Siswa
Intra Sekolah Madrasah Aliyah Putra Al- Islahuddiny yang terdiri dari:

Tabel. Daftar Peserta Pelatihan Pengurus Organisasi Siswa Intra
Sekolah Madrasah Aliyah Putra Al- Islahuddiny yang terdiri dari.

NO. NAMA JABATAN

1 Fathurrahman Ketua

2 Firman Wahyudi Wakil Ketua

3 M. Faizin Sekretaris

4 Rasdian Fauzi Bendahara Loged]
5 M. Ismail Anggota o
6 Abdul Mukhlis Anggota

7 Rodi Hartawi Anggota SO
8 Bayu Kartiawan Angogota WEPRSERES
9 Hawanul Aziz Anggota gt
10 Alfian Yusri Anggota B
11 M. Saifuddin Anggota S
12 Harjani Anggota

13 Sahihul Habib Anggota

Materi pelatihan selengkapnya sebagai berikut.
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Area kerja Adobe InDesign mirip dengan area kerja Adobe Photoshop. Dj
sebelah kiri terdapat ToolBox, sebelah kanan terdapat Workspace
Window (Pallete) yang bisa dimunculkan atau disembunyikan.

Di bagian tengah terletak Document Window yang berisi dokumen yang
sedang dibuat. Di bagian ini terlihat rule, magnify, halaman. Pada
halaman dokumen itu sendiri terlihat bagian mana yang ikut tercetak,

dan bagian mana yang tidak tercetak.

Praktik
Membuat dokumen baru

Gunakan File -> New -> Document. Klik tombol More Options untuk

memunculkan setting tambahan. Untu

tambahan, klik tombol Fewer Options.

Cimester Text Framw
Pace s |Lotemr =i
Wity {:i‘g;_'-‘i\.;:” Tl
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- Irveschas SO xrEsctw
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k menyembunyikan Setting

Sambar 1.2 Mambsal dokeaner beare

MEmbu

Pragey ¢ Preset
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tempat komentar atzu catatan lain

Membuat Frame

Semua objek seperti gambar, teks, dan objek lain harus ditemn.
dalam frame yang berupa reciangle, ellipse, aizu Poligon Tekan g
untuk membuat bentuk proporsional.

L —

== I T Me—Tme— F=our

Mengubah Margin dan Kolom
Margin dan Kolom dapat diubat

Columns. . »

- ——— -
i1 153 4
=

Mengekspor File

EOEkumf_: Adobe InDesign dapat diekspor ke tipe lain melalui menu Bl

Dipindai dengan CamScanner
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pAGES & MASTER PAGES N Baihag;

Mengatur Palette Options

Untuk mengaktifkan palette option, klik kan
Anda dapat mengatur besar kecilnya icon d

an Pada Palette Pa
an susunannya.

&es. Di sipg

CTambar 2. 1. Paiette Optfroms

3 fonal 1~
My Arester P
: . @ .
™
X P:ngc- i Spraad Fad =T v

Gambar 2. 2. Pallete Pages

Mengatur tiap halaman

Untuk mengatur tiap halaman, klik pada halaman yang dikehendaki
pada Palette Pages.

Menambahkan halaman baru

Untuk menambahkan halaman baru, klik kanan pada Pallete Pages, pilih
Insert Pages, atau melalui menu Layout -> Pages -> Insert Pages.

Pages: L1 i | oK J
e [ - Resst |

Insert; lAfter Page

Master: | RS

M Gambar 2.3. Inserf Pages

H:;‘Eahlr Master Pages _ e
dap?:lan_master (Master Pages) adalah halaman yang setting dan is tyr
dij diterapkan pada halaman lain. Mengatur halaman maIS( e

hay tkan dengan double klik pada icon Master Pages. Menerap Zn
icop, Man Master dilakukan dengan klik kanan pada Pallete Pages pada
ki 4 ter Pages. Master dapat dibuat dari master atau halaman yang

tngan Drag & Drop.

Jormal Trasafformast PZM IAIN Matanam il 27,
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New Master...
Delete Master Page -

Apply Master to Pages... TR R
Override All Master Page Items  Alt+5hift+Ctrl+L

] Bkl ot

i Gt "
win 4 Pages In 3 Spreads Al W f .

Gambar 2.4. MengafurMasfer Pages

Membuat Pages Number

Untuk membuat Pages Number, sorot (blok) pada bagian teks yang akan
dibuat Pages Number, kemudian klik menu Type -> Insert Special
Character -> Auto Page Number. Lakukan hal ini pada master pages,
maka semua halaman yang memakai master pages tersebut telah
memiliki Pages Number. Untuk mengatur format Pages Number, klik
kanan pada nomor yang ada di bawah icon pages di Palette Pages.

Il |

‘| e Y [t e ¥ _a.\;.@g,

7 v s gt L1

Qambar 2. 5 joge mbrieay Fage Nesnber

MODIFIKASI OBJEK & WARNA
Membuat corner effect

Gunakan menu Object -> Corner Effect untuk modifikasi bentuk sudut
pada frame.

B

A M A g

e .)w‘-u.......“.u..,_-.._w...__».-_.__._,.-.

Sambar 3. 1. Corner Eoecr
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Feather

CSambar 3.2. Feather

Drop Shadow

Drop Shadow digunakan untuk memberi bayangan pada objek. Drop
Shadow dimunculkan melalui menu Object -> Drop Shadow.

D thre et
—— T ——
'hih-m-n., .

i P
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B o sones-Care Gt Thon kst Frabis, st 1 e Sarry

b e

_ Smicrihy L

Gambar 3.3, Ga mbar dengan Drop Shadow

Mengatm. Warna

amna fill, stroke, transparancy, dan gradient dapat diatur pada Pallete
Color, Warna yang sering digunakan diletakkan dalam Pallet Swatches.
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Gambar 3.4. Mengatur Warna

LAYER & LIBRARY
Membuat layer baru
Untuk membuat layer baru, klik kiri pada segitiga yang terletak di sudut

kiri atas pada Palette Layer.

ETERTIYS

s
FIUBELs/

s

4
)
L

Tambar ¢ 1. lengonsr Layer
Duplikasi objek pada layer lain
Duplikasi objek pada layer lain dilakukan dengan menekan CTRL + ALT
pada objek, kemudian klik tanda segiempat yang muncul pada Palette
Layer, drag pada layer yang dikehendaki. Tanda '+ akan munct]
menandakan proses duplikasi akan dilakukan.
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Gambar 4.2. Duplikasi objek pada layer lan
.
Library

Library adalah objek yang dapat digunakan pada file-file lain. Gunakan

library untuk membuat objek yang sering dipakai. Library dibuat melalui
menu File -> New -> Library.

Gambayr 4 2, Contoh Library

T STYL g
i SMpatk
Jiky an Teks Placeholder

Vengics Z Membuat frame, frame tersebut kosong dan Anda ingin
b ngan teks dummy, gunakan menu Type -> Fill with
Older Text,
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t Frame Option ;
'Ifzclalui memf Object -> Text Frame Options, Anda dapat mengaty,

format teks. Aktifkan pilihan Preview untuk melihat hasil Secara

langsung.

Fext Frame Options i

“Gerneral | Baseline Options |
Ccolumns

Nyumber:

width: |

Top:
Bottom:

Laft: [ 0 pt
o

moht: [slope |

wveartical Justification

algn: [Top | :

Paragraph Spacing Limit: [

[Cligrnare Text Wrap

EBravisw] b (=14 ¥4 Cancel ]

Sambar S.J. Gereral Text PFrame Cpifioms

Baseline Option
Baseline Option digunakan untuk mengatur posisi teks terhadap frame,
halaman, margin, atau inset.

Frame Link
Teks dapat bersambung terletak pada lebih dari satu frame. Untuk
menyambungkan frame dilakukan dengan cara klik pada tanda segitiga
yang ada pada sudut kanan bawah frame, kemudian klik pada frame
berikutnya.
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TextWrap o
Text Wrap digunakan untuk Mengatur alur teks 50,
gambar. Gunakan menu Window -> Text Wrap. gar tidak Menuty;

IMAGE & TABLE

Menempatkan Image
Untuk menempatkan image, klik pada frame

File -> Place. Aktifkan pilihan Show Import Option. Cara lain adalah

dengan membuka gambar dengan aplikasi lain (misalnya Adobe
Photoshop), copy, dan paste di Adobe InDesign,
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Gambar 6.4. Memasukkan Image

F?ﬂing Image
Fitting Image dilakukan untuk mengatur peletakan gambar pada frame.

a beberapa pilihan: Fit Content To Frame, Fit Frame To Content,
enter Content, Fit Content Proportionall , dan Fit Frame Proportionally.
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Tambar 6.2 Pitting Image
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Membuat Table

Untuk membuat tabel, gunakan Text Tool kemudian buat kotak dengan

drag & drop. Selanjutnya pil

ih menu Insert -> Table.
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Gambar 6.3. nsert Table

PENUTUP
Kesimpulan.

1. Unmk membekali para siswa dalam menghadapi dunia pasar kerja
ude}k cukflp hanya dengan ilmu pengetahuan sebatas teori saja. Namun
lebll} dari itu mereka juga harus dibekali dengan keterampilan yang
bermfat praktis yang dibutuhkan oleh dunia kerja seperti memberikan
pelatihan adobe Indesign untuk pengelolaan naskah buku.
chlc?lt)elailll mengua.sal semua program Indesign Lay Out yang sudah
Iberikan oleh tim dan instruktur, para siswa dapat mengembangkan
pengetahuan dan keterampilan mereka pada program-pfiogram lain

yang ada kaitannya den
[lustrator dan lain);ebagai%la;a.pengelolaan nasakah seperti Photoshop,

SARAN

Kepad i
diharaplszn Zgafﬁzlfeng;giir:;\ Pondok Pesantren Al-Islahuddiny
berkai_tan dengan Tehnologi Infuz kebu‘tuha.n para siswa terutama yang

al(eng;uasai semua program khususnya
ukan pelatihan bagi semua siswa, bil2

perlu dimasukkan ke dalam Kurikulum sk
Imanen.
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